AccueilFAQRechercherS'enregistrerConnexion

Partagez | 
 

 [Réglé] Jeu qui ne se lance pas.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Shun-Suke



Messages : 2
Date d'inscription : 21/10/2014

MessageSujet: [Réglé] Jeu qui ne se lance pas.   Mar 21 Oct 2014 - 8:21

Bonjour,

Je vais essayer de faire simple :

J'ai découvert votre serveur privé la veille de la mise à jour pour la version 1.7 . Impatient de jouer, j'ai voulu télécharger le client du jeu tout en sachant qu'une mis à jour allait être faite lundi. Jusque là tout va bien le jeu s'installe mais problème : il ne se lance pas et un message d'erreur dont je ne me souviens plus du contenu s'affiche scratch . Je décide donc de tout désinstaller et d'attendre la nouvelle version. Le lendemain, je télécharge et installe la nouvelle version mais la nouveau problème : Lorsque je clique sur "lancer" dans le menu d'acceuil la fenêtre du jeu s'affiche mais elle est toute petite et je ne vois que les bordures scratch . Impossible de l'agrandir bien sûr. Je suis de nouveau face à un terrible problème scratch .
Je tiens à préciser que 0 joueurs étaient connectés donc peut être que le problème ne vient pas de moi.

Voilà, j'espère avoir été compris et qu'une solution sera trouvée à mon problème :]
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Ataraxia



Messages : 168
Date d'inscription : 06/11/2013

MessageSujet: Re: [Réglé] Jeu qui ne se lance pas.   Mar 21 Oct 2014 - 9:14

Vérifie qu'il y a une résolution de choisie dans ton "Setup.exe", des fois ça arrive avec Windows 8 (de ce qu'on m'a dit). Pour ce qui est du zéro joueurs, il y a eu une down de plus ou moins 45 minutes, de ce que j'ai compris et puis certains non pas encore pris le nouveau client ou ne se sont tout simplement pas connecté...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
74NK



Messages : 639
Date d'inscription : 01/08/2014
Age : 24
Localisation : Joliette, Québec

MessageSujet: Re: [Réglé] Jeu qui ne se lance pas.   Mar 21 Oct 2014 - 9:21

Ouaip, t'es pas le seul à avoir subit des petits caprices de résolution! Et surtout fait bien attention à ne pas accepter les paramètres de Setup.exe si tu n'as pas pu sélectionner une résolution parce que le menu défilant était vide, sinon ça te fera automatiquement ce problème et ça risque de ne plus pouvoir se régler. J'ai dû réinstaller pour pouvoir ajuster la résolution correctement, et maintenant je n'ose même plus réessayer de la changer!

_________________
74NK, Flambuleux, Hidden Moon, Goldor, Impact. Et un peu Justice Céleste.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Shun-Suke



Messages : 2
Date d'inscription : 21/10/2014

MessageSujet: Re: [Réglé] Jeu qui ne se lance pas.   Mar 21 Oct 2014 - 9:59

Merci pour votre aide ! C'était bien un problème de résolution, je l'ai changé et tout va bien maintenant. :]
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mac
Admin


Messages : 1648
Date d'inscription : 20/07/2012
Localisation : Québec

MessageSujet: Re: [Réglé] Jeu qui ne se lance pas.   Mar 21 Oct 2014 - 11:33

Content que ça se soit réglé, et bienvenue parmi nous! =)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://anarchy-ro.fr.cr
Vanadis



Messages : 2
Date d'inscription : 23/10/2014

MessageSujet: Re: [Réglé] Jeu qui ne se lance pas.   Jeu 23 Oct 2014 - 11:36

Bonjour,

J'ai eu le même problème avec le message "Cannot init d3d or grf file has problem". Je suis allé voir les setups et aucunes résolution n'est inscrite dans le menu déroulant... je n'ai donc pas validé mais je n'arrive toujours pas à lancer mon jeu.
J'ai essayé de désinstaller/réinstaller, de reboot mon pc, et même de retélécharger le jeu sans que rien ne change... quelqu'un aurait il une idée de ce que je pourrais faire =/ ??
Merci d'avance
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Minato



Messages : 102
Date d'inscription : 15/03/2014

MessageSujet: Re: [Réglé] Jeu qui ne se lance pas.   Jeu 23 Oct 2014 - 12:39

Salut,

J'ai exactement la même erreur quand ma carte graphique n'est pas lancé. je possède un pc avec dual graphique (chipset intel) et apparemment ce dernier ne gère pas correctement la 3D.

Si tu possèdes le même genre de machine, essaye d'activer la carte graphique
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Vanadis



Messages : 2
Date d'inscription : 23/10/2014

MessageSujet: Re: [Réglé] Jeu qui ne se lance pas.   Jeu 23 Oct 2014 - 13:47

Re-coucou

Merci pour le conseil. Je viens de vérifier et les deux cartes graphiques sont actives. en bidouillant un peu sur le set up de RO j'ai réussi à avoir le même problème que Shune Suke (post original) mais je n'ai toujours aucun choix dispo dans ma liste de résolution donc la fenêtre reste ridiculement petite.... je reste donc à la recherche d'un coup de main.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Shaloa



Messages : 141
Date d'inscription : 21/12/2013
Localisation : Québec

MessageSujet: Re: [Réglé] Jeu qui ne se lance pas.   Jeu 23 Oct 2014 - 14:40

Installe Adobe Flash Player à partir d'Internet Explorer (Spécifiquement).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [Réglé] Jeu qui ne se lance pas.   Aujourd'hui à 5:55

Revenir en haut Aller en bas
 
[Réglé] Jeu qui ne se lance pas.
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Anarchy-RO :: Côté technique :: Problèmes et bugs-
Sauter vers: