AccueilFAQRechercherS'enregistrerConnexion

Partagez | 
 

 [Résolu]Client 2.0 Win 7 64 bits

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Heowyne



Messages : 20
Date d'inscription : 24/11/2015
Age : 34
Localisation : perpignan

MessageSujet: [Résolu]Client 2.0 Win 7 64 bits   Lun 7 Déc 2015 - 22:21

Bonjour/Bonsoir c'est selon Smile

Ca fait 2h que je me bats avec le client 2.0 pour essayer de l'installer sabs succés.
Donc je suis Win 7 64 bits. J'ai essayé de l'installer normalement et en mode admin, rien à faire il veut pas. Quand je regarde mes processus actifs j'ai 3 Anarchy-ro de lancés et rien, ne se passe.
J'ai bien fais attention de ne le lancer qu'une fois, j'ai pas spam click. No

Ca fait 30 min que ces processus non pas bougé et toujours pas d'installation en cours. La fenêtre de l'explorateur de windows depuis laquelle j'ai lancé l'installation du client est figée, je peux quand même utiliser Firefox ou une autre fenêtre windows.

Bref je pense qu'il y a un soucis avec Win 7. je joins une image de mon gestionnaire de taches.
Spoiler:
 

P.S: tout ça en lançant qu'une fois l'installation. Impossible kill le processus je suis obligé de redémarrer.

P.P.S: [mode drogué du jeux ON] Aidez moi je veux jouer !!![mode drogué OFF]


Dernière édition par Heowyne le Lun 7 Déc 2015 - 23:54, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Tyrfing



Messages : 526
Date d'inscription : 08/08/2014

MessageSujet: Re: [Résolu]Client 2.0 Win 7 64 bits   Lun 7 Déc 2015 - 23:00

tu  as le même soucis que plusieurs autres.

Redémarre ton PC  pour clean tout les processus.
désactive ton  antivirus et ton firewall
lance l'instaler en mode administrateur  . (une seule fois ! )
et  attends. ça peut prendr eun peu de temps à réagir mais laisse  un peu de temps à ton pc  Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Heowyne



Messages : 20
Date d'inscription : 24/11/2015
Age : 34
Localisation : perpignan

MessageSujet: Re: [Résolu]Client 2.0 Win 7 64 bits   Lun 7 Déc 2015 - 23:06

Wah Antivirus de M.......(BIP)

J'ai désactivé mon antivirus je suis en train d'installer.
Saleté d'avast.


Dernière édition par Heowyne le Lun 7 Déc 2015 - 23:10, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Tyrfing



Messages : 526
Date d'inscription : 08/08/2014

MessageSujet: Re: [Résolu]Client 2.0 Win 7 64 bits   Lun 7 Déc 2015 - 23:08

alors je suis sou win7 aussi.

tu as bien totalemetn désactivé ton antivirus? tu as avast ?
et fais le aussi pour le firewall. Totalement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Heowyne



Messages : 20
Date d'inscription : 24/11/2015
Age : 34
Localisation : perpignan

MessageSujet: Re: [Résolu]Client 2.0 Win 7 64 bits   Lun 7 Déc 2015 - 23:11

J'ai édité plus haut. Avast à la C...(BIP)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Tyrfing



Messages : 526
Date d'inscription : 08/08/2014

MessageSujet: Re: [Résolu]Client 2.0 Win 7 64 bits   Lun 7 Déc 2015 - 23:13

voila , si jamais tu en vois qui ont le même soucis, envoies les sur ce post . c'est la solution que j'ai donné à toute les personnes qui ont eu ce soucis et ça a marché .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Heowyne



Messages : 20
Date d'inscription : 24/11/2015
Age : 34
Localisation : perpignan

MessageSujet: Re: [Résolu]Client 2.0 Win 7 64 bits   Lun 7 Déc 2015 - 23:58

Sinon, j'ai le patcher qui ne me lance pas le client.
Je suis obligé de lancer le client direct depuis le dossier d'install ou d'en faire un raccourci :p
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Tyrfing



Messages : 526
Date d'inscription : 08/08/2014

MessageSujet: Re: [Résolu]Client 2.0 Win 7 64 bits   Mar 8 Déc 2015 - 0:16

exécuter en tant qu'admin?
peut être ton firewall ou ton antivirus qui empêche le patcher de le faire lui même
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Heowyne



Messages : 20
Date d'inscription : 24/11/2015
Age : 34
Localisation : perpignan

MessageSujet: Re: [Résolu]Client 2.0 Win 7 64 bits   Mar 8 Déc 2015 - 11:35

effectivement il fallait lancer le patcher en mode admin. J'avais deja le client en mode admin mais pas le patcher.
Donc c'est réglé.

J'espère que ce post pourra être utile à d'autres Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [Résolu]Client 2.0 Win 7 64 bits   Aujourd'hui à 16:00

Revenir en haut Aller en bas
 
[Résolu]Client 2.0 Win 7 64 bits
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Anarchy-RO :: Côté technique :: Problèmes et bugs-
Sauter vers: